DXO Photolab 5 ya revela los X-Trans!

Exile

Gurú Fujista
De momento le he encontrado un bug bastante serio y es el siguiente.
Si seleccionas en rendimiento la gráfica por defecto o modo auto esta misma se pone al 100% de uso desde que abres el programa y aunque lo cierres se queda al 100%, solo queda reiniciar para desatrancar la tarjeta. Esto si no tienes algún programilla o gadget de control activado no te enteras a no ser que notes que el ventilador se mantiene con mas revoluciones.

Por si sirve mi gráfica es una Radeon RX570 de 8GB. No sé si pasará con todos modelos.
 

vichenso

Fujista de renombre
De momento le he encontrado un bug bastante serio y es el siguiente.
Si seleccionas en rendimiento la gráfica por defecto o modo auto esta misma se pone al 100% de uso desde que abres el programa y aunque lo cierres se queda al 100%, solo queda reiniciar para desatrancar la tarjeta. Esto si no tienes algún programilla o gadget de control activado no te enteras a no ser que notes que el ventilador se mantiene con mas revoluciones.

Por si sirve mi gráfica es una Radeon RX570 de 8GB. No sé si pasará con todos modelos.
yo tengo una nvidia gtx 1660 super con 6gb, pero no sé cómo comprobar si la gráfica sique trabajando al 100%
 

Exile

Gurú Fujista
yo tengo una nvidia gtx 1660 super con 6gb, pero no sé cómo comprobar si la gráfica sique trabajando al 100%
Aunque Win10 no permite gadgets yo los tengo activados por otras vías y con el gadget de CoreTemp y el GPU Monitor tengo controlado lo esencial sobre la marcha. Maniático que es uno.
 
Prime day Amazon 2022 fotografía.

vichenso

Fujista de renombre
Aunque Win10 no permite gadgets yo los tengo activados por otras vías y con el gadget de CoreTemp y el GPU Monitor tengo controlado lo esencial sobre la marcha. Maniático que es uno.
Me vas a contagiar! Me he instalado el GPU-Z porque el otro me quería instalar algunas mierdas más y no quiero. Lo tengo como tú en auto y se comporta bastante bien. Sin abrir ningún programa está
GPU clock a 300Mhz
Memory clock 101Mhz
GPU temperature 49º
Fan Speed 0rpm
Al abrir Lightroom o PhotoLab pasa a 1500Mhz y 1700Mhz, 63º y 0rpm. Una vez abierto se estabiliza y vuelve a los valores iniciales. Es decir, ni el uno ni el otro hacen siquiera uso de la GPU, y el que hacen al arrancar lo devueven rápidamente.
Cuando me compré este ordenador me aconsejaron que pusiera mejor un chip nvidia porque, aunque no sean mejores que los AMD, parece que las aplicaciones gráficas los gestionan mejor. No sé si es la razón...
Un saludo
 

Exile

Gurú Fujista
Me vas a contagiar! Me he instalado el GPU-Z porque el otro me quería instalar algunas mierdas más y no quiero. Lo tengo como tú en auto y se comporta bastante bien. Sin abrir ningún programa está
GPU clock a 300Mhz
Memory clock 101Mhz
GPU temperature 49º
Fan Speed 0rpm
Al abrir Lightroom o PhotoLab pasa a 1500Mhz y 1700Mhz, 63º y 0rpm. Una vez abierto se estabiliza y vuelve a los valores iniciales. Es decir, ni el uno ni el otro hacen siquiera uso de la GPU, y el que hacen al arrancar lo devueven rápidamente.
Cuando me compré este ordenador me aconsejaron que pusiera mejor un chip nvidia porque, aunque no sean mejores que los AMD, parece que las aplicaciones gráficas los gestionan mejor. No sé si es la razón...
Un saludo
Estas cosas pasan con las gráficas, ya no se si es problema de drivers o gestión del programa por temas de compatibilidad pero bueno, me alegro que tu tarjeta se libre en este caso. Supongo que irán limando problemas.

Los gadgets a mi me gustan, Microsoft eliminó la posibilidad de instalarlos desde Win7 por temas de seguridad pero yo no veo la razón porque cualquier programilla que hay por la red gratuito puede ser peligroso si no sabes que instalas y de donde procede.
 
Prueba de ON1 Photo Raw

vichenso

Fujista de renombre
Estas cosas pasan con las gráficas, ya no se si es problema de drivers o gestión del programa por temas de compatibilidad pero bueno, me alegro que tu tarjeta se libre en este caso. Supongo que irán limando problemas.

Los gadgets a mi me gustan, Microsoft eliminó la posibilidad de instalarlos desde Win7 por temas de seguridad pero yo no veo la razón porque cualquier programilla que hay por la red gratuito puede ser peligroso si no sabes que instalas y de donde procede.
si te planteas comprarlo los de DXO tienen foros para pedir mejoras
 

vichenso

Fujista de renombre
Hola a todos, siguiendo un video de Hugo Rodríguez en Youtube, he seguido interesándome por entender el funcionamiento del proceso de revelado de PhotoLab (o PureRaw) cuando se exporta a dng. Abierto en RawDigger, un archivo Raw de cámara conserva la matriz Bayer o X-Trans, sin embargo el exportado a dng tiene asignado ya un color a cada píxel y la matriz está totalmente ausente. He comparado con el enhanced details de Adobe y se comporta exactamente igual que DXO. Es curioso que el aumento de tamaño del archivo dng es de solamente x1.5 en los X-Trans y x4 en los Bayer. Tiene la ventaja de que el raw dng se visualiza igual en cualquier programa porque solo tiene que ser leído, no hace falta que sea interpretado. Pero no se si tiene algún inconveniente como pérdida de rango dinámico o menor flexibilidad de retoque.
Quizás alguien sabe algo del asunto...
Aquí pongo dos capturas:

RAF.jpg
DNG.jpg
 

Güestia

Principiante
Buenas noches, yo acabo de devolver las Nik y el PureRaw por no dar soporte, me dio mucha rabia pues lo había probado con Canon y me gustó mucho, la respuesta es que no tienen fecha estimada o si ni siquiera van a sacarlo para .RAF. Por otro lado tengo que decir que me devolvieron el dinero sin problema, con solo una conexión a distancia a mi ordenador para comprobar que había borrado las licencias, el trato fue genial. A ver si se animan a sacar el soporte!
 

vichenso

Fujista de renombre
Buenas noches, yo acabo de devolver las Nik y el PureRaw por no dar soporte, me dio mucha rabia pues lo había probado con Canon y me gustó mucho, la respuesta es que no tienen fecha estimada o si ni siquiera van a sacarlo para .RAF. Por otro lado tengo que decir que me devolvieron el dinero sin problema, con solo una conexión a distancia a mi ordenador para comprobar que había borrado las licencias, el trato fue genial. A ver si se animan a sacar el soporte!
Es una cosa muy extraña, el programa completo que se llama PhotoLab sí revela los x-trans, está en fase beta pero lo hace perfecto. Sin embargo el PureRaw, que es el núcleo de revelado de PhotoLab, aún no (ya lo había aclarado en un post). Parece bastante absurdo pero es así. De lo que no me cabe duda es de que los revelará, lo contrario sería alucinante. Al menos se portaron bien contigo...
 

Güestia

Principiante
Es una cosa muy extraña, el programa completo que se llama PhotoLab sí revela los x-trans, está en fase beta pero lo hace perfecto. Sin embargo el PureRaw, que es el núcleo de revelado de PhotoLab, aún no (ya lo había aclarado en un post). Parece bastante absurdo pero es así. De lo que no me cabe duda es de que los revelará, lo contrario sería alucinante. Al menos se portaron bien contigo...
Pues si totalmente, supongo que terminarán sacándolo pero no es una cosa que les corra prisa sino me lo habrían dicho y no hubiera devuelto el producto, en cuanto a la facilidad en la devolución de verdad que fantástica, un poco lio al principio de mails, pero sin problema. Creo que se merecen que se sepa, pues no todos los soportes funcionan así, en este caso la devolución fue de 189€ que no es poca cosa, así que si alguien tiene dudas con la gente de DXO, son de total confianza.
 

vichenso

Fujista de renombre
Pues si totalmente, supongo que terminarán sacándolo pero no es una cosa que les corra prisa sino me lo habrían dicho y no hubiera devuelto el producto, en cuanto a la facilidad en la devolución de verdad que fantástica, un poco lio al principio de mails, pero sin problema. Creo que se merecen que se sepa, pues no todos los soportes funcionan así, en este caso la devolución fue de 189€ que no es poca cosa, así que si alguien tiene dudas con la gente de DXO, son de total confianza.
la lógica dice que lo harán rápido, aunque yo pensaba que estaría ya implementado por estas fechas. Sí te puedo decir que en los foros siempre responden a las peticiones aunque son muy precavidos. Te dan la razón en que hay incluir tal o cual función pero nunca te va a decir que es inminente. Me pasó por ejemplo pidiendo el soporte para las x-t10 y x-e1 y a los pocos días ya estaban listas
 

casper3127

Fujista de renombre
Según me contestó Iván Ferrero dentro de su canal de Youtube, está previsto que para Marzo lo tengamos también para Fuji.
 
Última edición:

casper3127

Fujista de renombre
¿Sabe alguien qué quiere decir esto que os copio de las lentes XF de Fujifilm? ¿Solo ofrece corrección de lente si la imagen está en formato jpg?

1647523800578.png
 

vichenso

Fujista de renombre
¿Sabe alguien qué quiere decir esto que os copio de las lentes XF de Fujifilm? ¿Solo ofrece corrección de lente si la imagen está en formato jpg?

Ver el adjunto 76032
Lo acabo de ver y no entiendo nada, también para las H1, T2 y T4 sólo sale el 10-24 para jpg tanto para PureRaw como para PhotoLab. Yo uso PhotoLab y los raw funcionan perfectamente con la T2. Bájate la de prueba y lo ves.
 

casper3127

Fujista de renombre
no entiendo, dónde dice que solo corrige los jpg
Aquí lo tienes Vichenso. Por lo que parece no se aplican las correcciones automáticas de lente a aquellas fotos sacadas en RAW con el zoom XF 10-24


Los ajustes realizados a otras lentes que si soportan el RAW, son estos:
 

vichenso

Fujista de renombre
Aquí lo tienes Vichenso. Por lo que parece no se aplican las correcciones automáticas de lente a aquellas fotos sacadas en RAW con el zoom XF 10-24


Los ajustes realizados a otras lentes que si soportan el RAW, son estos:
Ya lo he visto, pero a mí me lo hace, tanto la distorsión como la nitidez. He abierto un hilo en foro de DXO para preguntar si se trata de un error, un olvido u otra cosa
 
Arriba