Problema firmware 1.22 xt-4

dav_dg

Principiante
Hola, tengo un problema con la última actualización de firmware 1.22 de mi xt4. Lo actualice mediante la App de fuji (por medio del iPhone) y todo normal hasta que use el visor de la cámara y se colgo como si estuviera apagada, tuve sacar la batía para volver a encenderla, luego descargué nuevamente el firmware nuevamente pero esta vez lo instalé por medio de la tarjeta SD pero igual presentaba el mismo error; cabe recalcar qje yo nunca había actualizado el firmware de mi cámar, siempre lo usé tal y como me vino de fábrica y nunca tuve problemas hasta ahora 😔.

Me pregunto si alguien tiene el archivo del algún firmware posterior, ya sea el 1.20 o 1.21 para probarlo. Gracias
 

Exile

Gurú Fujista
Hola, tengo un problema con la última actualización de firmware 1.22 de mi xt4. Lo actualice mediante la App de fuji (por medio del iPhone) y todo normal hasta que use el visor de la cámara y se colgo como si estuviera apagada, tuve sacar la batía para volver a encenderla, luego descargué nuevamente el firmware nuevamente pero esta vez lo instalé por medio de la tarjeta SD pero igual presentaba el mismo error; cabe recalcar qje yo nunca había actualizado el firmware de mi cámar, siempre lo usé tal y como me vino de fábrica y nunca tuve problemas hasta ahora 😔.

Me pregunto si alguien tiene el archivo del algún firmware posterior, ya sea el 1.20 o 1.21 para probarlo. Gracias
Fuji no deja retroactualizar, si has instalado la 1.22 no hay vuelta atrás.
 

Xavipg

Fujista Habitual
Por probar yo guardaría la configuración con Fujifilm X Acquire y le haria un reset total.
Si no funciona, como seguramente estará en garantía, contactaría con la tienda por si estás de suerte y la cambian y si no contactaría con el SAT por si te pueden orientar o se la tienes que enviar.
 
FOTOofertas de última hora en Amazon.
Arriba