Tabla de compatibilidad de cámaras de la Serie X con Lightroom y Adobe Camera Raw.

0
607

Una de las preguntas más habituales de fujistas noveles en nuestro foro es “¿por qué no puedo manejar los RAFs de mi cámara con mi Lightroom o el plugin Adobe Camera Raw de Photoshop?”. Más de uno se ha puesto a despotricar contra la falta de compatibilidad de Fujifilm con los productos de Adobe, desconociendo que cada versión publicada de Lightroom o Camera Raw va introduciendo soporte a las últimas cámaras aparecidas en el mercado de todas las marcas. Si tu software no “traga” los RAF de tu cámara es porque posiblemente tu equipo sea más nuevo que la versión de tu revelador.

Logo de Adobe
He aquí una tabla con todas las cámaras de la Serie X y su correspondiente requisito de versión mínima de Lightroom o del plugin Adobe Camera Raw de Photoshop para poder revelar sus RAFs:

CámaraVersión mínima  LightroomVersión mínima ACR
XF14.27.2
XQ15.38.3
XQ268.8
X-S146.7
X103.66.6
X204.47.4
X305.78.7
X706.4 (CC 2015.4)9.4
X1003.4.16.4.1
X100S4.47.4
X100T5.78.7
X100F6.9 (CC 2015.9)9.9
X-A15.28.2
X-A268.8
X-M15.28.2
X-E14.27.2
X-E25.38.3
X-E2S6.4 (CC 2015.4)9.4
X-T106.1 (CC 2015.1)9.1
X-T206.9 (CC 2015.9)9.9
X-T15.48.4
X-T26.6.1 (CC 2015.6.1)9.6.1
X-Pro14.17.1
X-Pro26.4 (CC 2015.4)9.4

Si eres usuario de Adobe Camera Raw, tienes que tener en cuenta que cada actualización tiene un requisito mínimo de versión de Photoshop para poder funcionar. Esta lista os puede ser también de ayuda.

Precios mínimos Amazon (21/5)

  • Photoshop CS5: compatible con ACR hasta versión 6.7.
  • Photoshop CS6: compatible con ACR hasta versión 9.1.1.

Al margen de alcanzar a la versión mínima para poder trabajar con nuestra cámara, os recomiendo intentar instalar el software más reciente de Adobe, ya que el soporte al sensor X-Trans de nuestras Fuji se va refinando con el paso de las actualizaciones. Versiones de Lightroom con mejoras perceptibles en el revelado de los RAF fueron la 4.4, la 5.3 y la 6.1. Los perfiles de simulación de película fueron introducidos a partir de la versión 5.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.