Usuarios de la Fuji XE3

#43
Bueno he hecho más pruebas.
Si la muevo rápido de un lado al otro y luego voy suave consigo que se reproduzca el fallo en la pantalla. Entonces llevo el ojo al visor y ha desaparecido. Quito el ojo del visor y tampoco está en la pantalla.
Pero si desde el principio tengo el ojo en el visor y hago los movimientos bruscos a los lados y luego suave consigo que el fallo se reproduzca también en el visor.
En resumen pasa tanto en el visor como en la pantalla.
Es como si no diera a basto y no tuviera tiempo de refrescar la imagen.
Adjunto Video. Primero va suave, la muevo un poco y empieza a ir a saltos hasta que pulso el disparador hasta la mitad (podría haber tapado el sensor del visor con el mismo resultado) y vuelve a ir suave. Luego la muevo bruscamente y vuelvo a reproducir el fallo.

 
Última edición:
#45
No parece algo demasiado preocupante, esos movimientos no son los habituales en un uso diario
Bueno, no siempre sale tras unos movimientos bruscos, de hecho la primera vez que me pasa en el vídeo no hago esos movimientos.
Para mí no es preocupante pero porque se quita con mirar por el visor o pulsar hasta la mitad el disparador.
 

Raza

Fujista Habitual
#47
Creo que fuji se ha hecho un flaco favor sacando esta cámara... tiene la competencia de la xpro2 y la xt2 en casa. A un precio mucho mas económico...De hecho, yo sigo alucinando con la velocidad de enfoque y precisión que tiene. Al menos con el 16-55.
 

Santburg

Gurú Fujista
#48
bueno, ahora cuando actualicen las gamas altas con ese AF, la diferencia volverá a ser mas favorable a los buques insignia.
Pero si, para el uso amateur que que damos la mayoría, no se necesita más.

Con la xt20 pasa lo mismo. Sobra cámara por todos lados y encima ea más pequeña que su hermana mayor.

Enviado desde mi GT-I9300 mediante Tapatalk
 

XTC1

Fujista de renombre
#49
He probado con la Xt2 a hacer lo de mover de un lado a otro y también pasa si no está el modo bost activado. Si lo activo no he conseguido verlo.

Enviado desde mi Mi Note 2 mediante Tapatalk
 
#50
He probado con la Xt2 a hacer lo de mover de un lado a otro y también pasa si no está el modo bost activado. Si lo activo no he conseguido verlo.

Enviado desde mi Mi Note 2 mediante Tapatalk
Gracias por probar.

Esto confirma que tiene alguna relación con el refresco de la imagen.
Lo de mover la cámara ha sido una forma rápida de reproducir el fallo, pero me ha pasado varias veces sin hacer movimientos bruscos. No sé si depende si la imagen es más plana (y no falla) o tiene mucha información (provocando que le cueste refrescar de forma fluida).
 

calerito

Fujista de renombre
#51
Sin tener la xe3, Yo creo que todo ese problema del refresco de la pantalla es por tener activada la opción de ahorro de energía en el menú.
Por lo menos en la xpro2 es así.
Si esta activada pasados unos segundos sin que se toquen los botones se activa el ahorro de energía y baja la tasa de refresco de la pantalla.
Un saludo.


Enviado desde mi iPhone utilizando Tapatalk
 
#52
Sin tener la xe3, Yo creo que todo ese problema del refresco de la pantalla es por tener activada la opción de ahorro de energía en el menú.
Por lo menos en la xpro2 es así.
Si esta activada pasados unos segundos sin que se toquen los botones se activa el ahorro de energía y baja la tasa de refresco de la pantalla.
Un saludo.

Enviado desde mi iPhone utilizando Tapatalk
Muchas gracias!

En el menú de la XE3 aparecen en "control de energía/rendimiento" dos opciones "al rend" y "estándar". Yo lo tenía en "estándar" y lo he pasado a "al rend" y ya no consigo que se relentice la imagen.
 
#53
Cambiando de tema,
¿Qué software estáis utilizando para revelar los RAF de la X-E3?
Supongo que no están todos actualizados para la nueva cámara.
 

Coconut

Fujista Participante
#57
2 preguntas más :

1) La batería de la X-E2 es compatible con la X-E3?

2) Cuando se usa el dial delantero para los ISO, ¿es necesario apretarlo primero para modificar los valores o se puede configurar para que funcione siempre solo con mover la ruleta? Si es así se puede configurar el apretar la ruleta para otra función?

Gracias.

Enviado desde mi SM-N910C mediante Tapatalk
 

Raza

Fujista Habitual
#58
2 preguntas más :

1) La batería de la X-E2 es compatible con la X-E3?

2) Cuando se usa el dial delantero para los ISO, ¿es necesario apretarlo primero para modificar los valores o se puede configurar para que funcione siempre solo con mover la ruleta? Si es así se puede configurar el apretar la ruleta para otra función?

Gracias.

Enviado desde mi SM-N910C mediante Tapatalk
La batería si tiene q valer... hay q apretar el dial para activar la función iso en la ruleta delantera, y volver a apretar para desactivar . Creo q la función aparte del iso q puedes usar es la de velocidad de obturación y también puedes configurarlo para cambiar el diafragma.
Por cierto , me encanta la función de poner el iso en la rueda delantera. Me resulta súper cómodo y rápido de usar.
 
#59
2 preguntas más :

1) La batería de la X-E2 es compatible con la X-E3?

2) Cuando se usa el dial delantero para los ISO, ¿es necesario apretarlo primero para modificar los valores o se puede configurar para que funcione siempre solo con mover la ruleta? Si es así se puede configurar el apretar la ruleta para otra función?

Gracias.

Enviado desde mi SM-N910C mediante Tapatalk
1) La batería si es compatible.

2) En la X-E3 puedes poner el control de la obturación en el dial delantero y el del diafragma en el trasero o a la inversa.
Cuando activas el control de ISO desde el dial delantero comparten dicho dial y tienes que pulsarlo para pasar de uno a otro. Pero siempre queda activo el último que utilizaste. Es decir, si tienes obturación e ISO en el mismo dual, pero sólo lo usas para el ISO, no tendrás que pulsar cada vez porque se quedará activo el control de ISO la primera vez que lo pulses y no cambiará hasta que lo vuelvas a pulsar para activar el control de obturación.
 
#60
Hola a todo el mundo!
La semana pasada me llegó el cuerpo de la cámara y estoy trabajando el manual de instrucciones a tope. Hoy me ha llegado el primer objetivo fuji, el 56f1.2 así que ahora sí puedo acceder a todas las prestaciones que ofrece la máquina. He de reconocer que a primera vista, habiendo trabajado con objetivos manuales me parece una máquina estupenda, aunque he percibido que "de casa" puede flaquear con el rango dinámico, algo que se puede corregir mediante el empleo de las escenas: Estoy planteándome distintas escenas acordes a distintas situaciones que pueda encontrar. Algo así como las que vienen predeterminadas de casa, aunque a mi propio gusto. La máquina dispone de 8 memorias distintas, aunque por el momento desconozco si pueden ampliarse mediante el empleo de memorias externas.
Iré imformando
Un saludo!

Enviado desde mi SM-J510FN mediante Tapatalk
 
Arriba